FAQ: How do I get the Web Viewer to work with Internet Explorer 9 or IE 10?

You cannot.

These browser versions are outdated and do not support the standards required by the Web Viewer to run.

To get the Web Viewer working on older machines either update IE or install Firefox or Chrome – this only takes a couple of minutes and you will benefit from all the added security those browsers employ.

If you don’t have installation rights on your computer (e.g. locked down corporate environment) you can use a portable version of the browser instead.  See http://portableapps.com/apps/internet/firefox_portable and http://portableapps.com/apps/internet/google_chrome_portable.