Errror Message: Version 3 of Safeguard PDF Writer is required to continue

This message is displayed if you have upgraded your Writer software (i.e. from Safeguard to Enterprise, or version 2 to version 3) but have not removed your old keystore from a previous version.

version_3

To use your new account you MUST first remove any Writer keystores installed on computers (use the Remove Keystore option from the Windows Start menu > All Programs > LockLizard > Lizard Safeguard > PDF Writer > Remove Keystore) and then re-register with your new license details.

 

NOTE FOR OWN SERVER CUSTOMERS

This message will be displayed if the USERNAME in the Master Admin > Publisher Login Details section has been changed, and you have not re-registered with your new license file.

Remove your Writer keystore, save your updated license file to disk, and re-register it.