Error message: Invalid request

This error message is displayed on the Mac if a publisher has protected documents using a version of the Writer software that is not compatible with your Viewer.  You need to download the latest version of the Mac Viewer software from the LockLizard web site.

Before installing the new version of the software, delete the old version AND remove it from your trash.  You can then install the new version.