Error Message: Did you know your Internet Browser is out of date?

This is displayed if you are using a browser version that is not supported by the Web Viewer.  Please refer to the Web Viewer technical specifications.

You must update your browser to a supported version in order to use the Web Viewer.

If you are using a supported browser version then this message could be displayed if JavaScript is being blocked (the browser version is retrieved using JavaScript), or that a proxy or firewall is changing the source code of the page before it is delivered to the Web Viewer.

Firstly check that your browser security settings allow JavaScript to run, and then ask your IT administrator if JavaScript is disabled by the company firewall.