Error Message: Aborted. Viewer version X or newer is required

This message is displayed if you have a Viewer version installed on your hard disk that is not supported by the Writer version you have installed.

Upgrade the Viewer to the latest version to solve this.

 

NOTE:

This message may also be displayed if you have the latest Viewer installed but have a Writer version below 3.0.15 (Safeguard) or 4.0.23 (Enterprise) and have done a clean install (rather than an upgrade) of the Viewer software.  You can either upgrade to the latest Writer version, or if this is not possible, uninstall the Viewer, install version 2.6.34 or below, and then upgrade to the latest Viewer version.