Error Message: ABORTED Viewer v2.6.37 or newer is required when protecting files to USB devices

This error message is displayed if you have selected to copy the Viewer to the USB device under the following circumstances:

  1. The viewer version installed on your hard disk is older than version 2.6.37;
  2. The viewer is installed in a location other than the default installation location (C:\Program Files\Lizard Safeguard PDF Viewer, or c:\Program Files (x86)\Lizard Safeguard PDF Viewer on 64-bit systems) because this is the location that will be searched when copying to the USB device;
  3. You have installed the MSI version of the Viewer rather than the EXE one.